Installation of the package

Prerequisits

The workshop is developed and tested with PHP 7.1 and Laravel 5.7

First of all, you need to set up a Laravel project if haven't already. Consult the official documentation for further instructions.

The package can be installed by using composer.

composer require ion2s/oloid-laravel-patternlib

Next up you can customize the configuration before you finish the installation.

Last Updated: 3/21/2019, 1:32:34 PM